TF 160 Spint SE Blue Trophy

Généralités MGF/TF
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

le régulateur VVC, c'est le bloc solinoid/piston hydrolic qui permet de faire varier les AAC. on le voit à peine sur le photo. C'est le "champignon" qui est maintenu par la vis la plus haute.

Je pensais que la patte utilisée etait la bonne...a tord (ce n'est pas moi qui l'ai fait).
le joint est brillant car huileux... comme un peu tout le reste du moteur.

techniquement parlant, pourquoi faut-il cette pate a joint aussi specifique faire un joint ente 2 partie mtelique planne, ça peut se faier avec n'importe qu'elle type, du genre loctite 5980, 5926, et bien d'autre encore ...
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

Rimmer ne vend plus la LVV000108 :
https://rimmerbros.com/Item--i-LVV000108EVA

le lien pour le remplacement donne ça :
https://rimmerbros.com/Item--i-LVV00518810

et quand on recherche LVV000108 sur leur siet, on tombe sur ça :
https://rimmerbros.com/Item--i-LVV005188
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

en cherchant sur le net, beauoup semble utilisé la loctite 574 comme alternative
Avatar du membre
jordan83
.
.
Messages : 5738
Enregistré le : 18 nov. 2011, 12:11
Région : France - Lorraine
Type : TF
année : 2003
Serie speciale : Vintage Racing 32

Re: TF 160 Spint SE Blue Trophy

Message par jordan83 »

teckynou a écrit : techniquement parlant, pourquoi faut-il cette pate a joint aussi specifique faire un joint ente 2 partie mtelique
Il faudrait que MaximeR passe par là, je suis sûr qu'il pourrait nous en dire plus.

Mais cette pâte n'a rien à voir avec une pâte à joint classique. Elle est presque liquide mais très collante.
De mon point de vue, elle a ces particularités afin d'éviter d'obstruer les petits passages d'huile.
Alors que la pâte noire bien épaisse va tout boucher si tu en mets une goutte à côté.
Avatar du membre
MaximeR
.
.
Messages : 6626
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: TF 160 Spint SE Blue Trophy

Message par MaximeR »

Pif Paf Badaboum ... On m’appelle ? Je suis là !

A cet endroit, tout boudin de pâte partira dans les circuits des poussoirs, donc, il faut éviter le silicone. Même en en mettant une fine couche, une fois pressée entre deux plans de joint, ça va faire des boudins.
La LVV000108EVA est comme le Hylomar, elle ne sèche pas, et comme tu le soulignes, n'obstrue pas les petits conduits.
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

Merci pour les précisions.

Petit essai de fin d'aprem.
Avant de partir du boulot, j'ai absorbé toute l'huile que je pouvais dans le coin montré en photo.

Après 25 bornes, l'huile était déjà revenu.
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

Après un roadtrip de 2500km a travers l'Italie, sans encombre, j'ai de nouveau un soucis de frein.
Des vibrations sont réapparues au freinage, dès le debut de ce roadtrip. Elles sont bien moins importantes qu'avec mon ancien jeu de disque/plaquettes, mais la caisse vibre pas mal, surtout au dessus de 80km.
J'ai soulevé les roues avant, et j'ai toujours l'impression que c'est le frein avant droite qui est voilé.
Il faudrai que je trouve un comparateur pour vérifier ça, car j'ai pas envie d'achter encore un jeu de disque inutilement.
la probabilité d'avoir 2 fois un disque voilé est très faible, et que ça se produise sur le meme coté l'est encore plus. je me demande si il ne pourait pas y avoir autre chose....
Avatar du membre
MGecho
.
.
Messages : 3058
Enregistré le : 08 déc. 2014, 11:04
Région : France - Aquitaine
Type : Plusieurs
année : 2002
Serie speciale : TF 160 Vintage Racing - Lotus Elise S1

Re: TF 160 Spint SE Blue Trophy

Message par MGecho »

Pas le choix. Il faut soulever ta roue et lui mettre de la rotation pour sentir/voir ce qui se passe avec quelqu'un à la pédale de frein. Les causes provoquant ce même effet sont, en général :

Mauvais placement du disque sur le moyeu
Mauvais placement de plaquette (absence de plaques ressort anti vibratoires ou montage plaquette à l'envers)
Mauvaises qualité de plaquettes
Roulement de roue abimé mais tu devrais l'entendre/sentir en roulant sans freiner

Bonne enquête.
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

09/09/2021 : refixation de l'echappement

Petite news de ma blue, et de son entretien.

Suite à la constatation d'une fixation non conforme de mon echappement (voir viewtopic.php?f=29&t=38647), j'ai remis tout ça au propre, sans vraiment corriger le problème de fond.

Le probleme, c'est le downpipe qui est trop court, malgré que se soit une pièce soit disant d'origine, achetée chez Rimmer par l'ancien proprio (facture à l'appui).

Tout d'abord, mes déboires mon conduits à refixer la patte de fixation coté gauche du silencieux. La tôle étant dechirée, j'ai fait un piece intercalaire entre le corp du silencieux et la patte de fixation. Je suis aller chercher une chutte d'inox 20/10eme chez le tollier du coin, souder la patte dessus, et souder l'ensemble sur le silencieux.
Je ne suis pas soudeur, et je n'aime pas ça. De plus, le silencieux étant en 10/10eme, la soudure à l'arc c'est un peu violent. Du coup, c'est un peu dégeulasse, mais c'est fonctionnel. J'ai du faire une soudre "etanche", sinon fuite de gaz....

ImageAlbum MG

ImageAlbum MG

ImageAlbum MG

ImageAlbum MG


Ensuite, après demontage/remontage, me voici avec 2.5cm manquant. Impossible de les récuperer avec la tresse.

ImageAlbum MG

Du coup, j'ai trouvé de quoi reculer les silentblocs du silencieux. Il y a desormais un peu de suedois dans mon anglaise, puisque les pièces utilisées proviennent des pièces en trop de mon canapé Ikea.
La pièce en question est une plaque de 5mm d'epaisseur, avec un goujon serti en son centre, et 2 trous de part et d'autre. Miraculeusement, l'entraxe entre le goujon est les trou est à 1mm près le même que celui des 2 vis qui maintiennent les silentblocs. Un petit coup de lime, est c'est gagné.
Le goujon se vis dans le filetage le plus en avant, et un vis dans celui de l'arriere.
Il ne me reste plus qu'a refaire 2 fixations dans cette plaque, decalée des 2.5cm vers l'avant.
Qu'a cela ne tienne, 2 vis M8 tete fraisée, par l'arrière de la plaque, soudées pour faciliter le serrage des écrous, et le tour est joué.
je n'ai pas de photo des pieces finies, mais en gros, ça donne ça :

ImageAlbum MG

Il ne reste plus qu'a remonter le tout. Mais comme murphy nous le fait tout le temps rappelé, ça ne se passe pas comme prevu.
L'échappement est plus bas à droite, et aussi trop decalé sur la gauche.
Rien de vraiment insurmontable : j'ai inserrer entre le support du silent-bloc et le silentbloc lui meme un petit bout de tube en acier pour le forcer a remonter, et pour le decalage, je n'ai rien trouver de mieux qu'un autre silentbloc pour bloquer cette translation. ()

ImageAlbum MG

voilà, terminé

ImageAlbum MG


j'ai bien cru devoir me rachter un silencieux, mais ça tiendra encore un bon moment comme ça. Ce n'est pas très esthétique dessous, mais ce n'est pas très important.

Le bouclier thermique n'est plus vraiment fixé, et il est en fin de vie. Il va falloir que je trouve une solution.

Désolé pour la qualité médiocre des photos...
Avatar du membre
jordan83
.
.
Messages : 5738
Enregistré le : 18 nov. 2011, 12:11
Région : France - Lorraine
Type : TF
année : 2003
Serie speciale : Vintage Racing 32

Re: TF 160 Spint SE Blue Trophy

Message par jordan83 »

Bravo, tu as bien rectifié le problème !
Tu utilises quoi comme matos pour souder ? Va falloir que je m'équipe un jour ou l'autre...
Avatar du membre
piano
.
.
Messages : 2497
Enregistré le : 16 août 2017, 15:47
Région : Belgique
Type : F
année : 2000
Serie speciale : non, n04 feature N04B

Re: TF 160 Spint SE Blue Trophy

Message par piano »

teckynou a écrit : Le bouclier thermique n'est plus vraiment fixé, et il est en fin de vie. Il va falloir que je trouve une solution.

Désolé pour la qualité médiocre des photos...


Salut, pour se refaire un bouclier thermique potable et sans trop de difficultés, tu peux utiliser une feuille d'aluminium de 0,5 mm d'épaisseur
Le bouclier thermique sert de patron, tu coupes la tôle d'alu à sa largeur et tu la maintiens en place avec des serre-joints
ImageAlbum MG

Il suffit ensuite de poser des rivets pour que le tôle épouse parfaitement le profil du bouclier thermique.
ImageAlbum MG

Un petit coup de disqueuse, là où il faut, pour peaufiner
ImageAlbum MG

... et le four est joué
ImageAlbum MG
micafrog
Messages : 181
Enregistré le : 28 févr. 2021, 20:14
Région : France - Midi-Pyrénées
Type : TF
année : 2009

Re: TF 160 Spint SE Blue Trophy

Message par micafrog »

piano a écrit :

[/img]Album MG


Encore mieux que celui de Mike Satur et surtout moins cher. :b:
micafrog
Messages : 181
Enregistré le : 28 févr. 2021, 20:14
Région : France - Midi-Pyrénées
Type : TF
année : 2009

Re: TF 160 Spint SE Blue Trophy

Message par micafrog »

Hello, je sais que je suis en retard (vente de la maison, préparation du déménagement et tout le reste) mais j'ai trouvé le joint pour le couvre culasse LVV000108EVA sur ebay, au cas où quelqu'un en a/aura besoin.

https://www.ebay.co.uk/itm/164270712936
Avatar du membre
MGecho
.
.
Messages : 3058
Enregistré le : 08 déc. 2014, 11:04
Région : France - Aquitaine
Type : Plusieurs
année : 2002
Serie speciale : TF 160 Vintage Racing - Lotus Elise S1

Re: TF 160 Spint SE Blue Trophy

Message par MGecho »

Pour conformer un nouvel écran thermique on peut utiliser aussi de l'aluminium gaufré en double couche. Avec une lèvre sur les bords et quelque micro rivets on arrive à quelque chose de très efficace et très léger. Un exemple sur la Lotus :

Image
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

jordan83 a écrit :Bravo, tu as bien rectifié le problème !
Tu utilises quoi comme matos pour souder ? Va falloir que je m'équipe un jour ou l'autre...
C'est un vieux poste à souder à l'arc qui appartient au parternel. Il doit avoir 25 ou 30 ans.
Je pense qu'aujourd'hui tu trouveras beaucoup mieux et beaucoup plus stable que celui que j'ai utilisé.
La mauvaise qualité des soudres est en grande partie dû à mon manque de savoir faire, mais aussi du poste qui n'a pas un grande stabilité en courant.
La soudure à l'arc n'est pas non plus prévu pour de faible epiasseur
piano a écrit : Salut, pour se refaire un bouclier thermique potable et sans trop de difficultés, tu peux utiliser une feuille d'aluminium de 0,5 mm d'épaisseur
MGecho a écrit :Pour conformer un nouvel écran thermique on peut utiliser aussi de l'aluminium gaufré en double couche. Avec une lèvre sur les bords et quelque micro rivets on arrive à quelque chose de très efficace et très léger. Un exemple sur la Lotus :
Merci pour vos idées
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

Quelque news de ma bleue.

j'ai regardé mon problème de frein hier soir.

Le voile du disque est visible à l'œil nu en le faisant tourner...
J'ai voulu mettre mon ancien disque, celui de gauche qui n'est pas voilé, et même résultat... il semblerait que ce « voile » n'est pas lié au disque.

J’ai donc remis mon disque actuel et fait une mesure avec un "comparateur maison" : un tournevis bloqué dans un étau lourd, frottant à peine sur le disque. On trouve le point le plus en contact avec le tournevis, et on peut mesurer le voile en faisant 180°C. Résultat : j'ai pu glisser une calle de 0.4 mm :suspect: entre le disque et le tournevis...
Idem en changeant de position le disque. Toujours environ 0.4mm, et toujours au même endroit par rapport à la fusée. --> Le disque n'est vraiment pas en cause.

Idem directement sur la fusée, sans mesure cette fois-ci. Il y a bien un point de frottement précis entre la fusée (surface d'appui du disque) et mon comparateur, toujours au même endroit. -> La fusée est tordue, et ne tourne pas rond.

Du coup, il faut que je trouve une fusée ou un moyeu complet.
Un membre du groupe FB en a. Ca ne devrait pas poser de problème.
teckynou
Messages : 69
Enregistré le : 26 mai 2021, 13:30
Région : France - Rhône-Alpes
Type : TF
année : 2002
Serie speciale : 160 Sprint SE

Re: TF 160 Spint SE Blue Trophy

Message par teckynou »

Hello à tous.

Voilà un bon moment que je ne suis pas passé sur le forum.
Je ne vais pas rentrer dans les détails des travaux sur ma MG, mais un cours résumé s'impose.

Frein avant droite :
Après avoir mis un autre moyeu, mon disque qui s'était usée anormalement a fini par se rectifier plus ou moins de lui-même.
J'ai finalement changé le roulement de mon moyeu d'origine pour le remonté sur la voiture. Tout va bien. Quelques légères vibrations, mais plus rien de grave.

Récepteur d'embrayage :
Comme bon nombre d'entre vous, mon récepteur d'embrayage s'est mis à pisser tout ce qu'il pouvait dès que j'appuyais sur la pédale. Je m'en suis rendu compte proche de mon travail. Je suis rentré le soir en roulement cool, tout en 3eme ou 4eme, en espérant ne pas tomber sur des bouchons ou des feux rouges...
Remplacement à neuf, et GO!

Collecteur d'échappement :
Un jour, un cliquetis s'est fait ressentir lors de l'accélération. En fouillant sur le net, j'ai trouvé une vidéo d'une personne en TF avec le même cliquetis que moi : joint du collecteur d'échappement...
En ouvrant la bais moteur, je me suis aperçu que le collecteur n'était pas serré...... j'ai resserré correctement, mais cela n'a pas suffi à faire partir le cliquetis.
Installation d'un joint neuf, et tout est rentré dans l'ordre

Boite à air VS admission directe.
Je n'ai jamais été un grand fan des admissions directes sur une voiture. La mienne étant équipée d'un K&N, j'ai remis la boite à air d'origine.
La différence de bruit est inimaginable. Je pensais que mon bruit "hulrant" au-dessus des 4000 tours venait de l'échappement, mais non, il venait de l'admission. La voiture est beaucoup plus silencieuse, et ça me va.
En revanche, à très haut régime (7000trs) j'ai l'impression que la boite air bride un peu... mais ce n'est peut-être qu'une impression, car l'impact du bruit sur le ressenti n'est pas négligeable.

Catalyseur :
L’ancien proprio avait un mis un cata à 100€ made in eBay ou un truc comme ça. Le voyant moteur s'allumait de temps en temps, et s'éteignait de lui-même jusqu'au jour où il est resté allumé pour toujours.
J’ai trouvé un cata à 60€ d'occasion sur LbC, le vendeur me disant qu'il était sur une TF de 2003 qui passait le CT sans problème. J’ai essayé.
Après montage est quelque petit trajet pour aller au boulot, le voyant moteur s'est éteint tout seul, signe que le cata devait être suffisamment efficace.

Support moteur.
Un beau jour de décembre 2022 de mémoire, j'ai subitement entendu quelque chose frotté fortement, après être passé sur une plaque d'égout... je me suis dit "quand même... je n'ai pas embarqué la plaque d'égout avec moi". J’ai coupé et je suis allé voir. C’est mon moteur qui a bougé, la poulie d'accessoire touche le berceau. Bilan : les 2 vis M14 supportant le moteur coté distribution on cassée net. L’une semble être usée à l'endroit de la cassure, de je pense qu'elle a cassé depuis un moment, et l'autre venait de lâcher.... Très étrange... vu le collecteur non desserré, peut-être que ces vis n’étaient pas assez serrées no plus
Impossible de sortir les morceaux cassé à l'intérieur du support moteur, j'ai donc changé tout le bloc.

J'en ai profité pour faire les courroies de distribution et la pompe à eau

Roulement arrière gauche.
clac clac clac lors des virage à droite en appuis, sur les gaz. J’ai changé le roulement arrière droite. Je n'ai pas eu de peine a desserrer l'écrou central malgré les plus de 200Nm de serrage sensé être appliqué. La piste du roulement HS semble donc être la bonne
Tout est rentré dans l'ordre avec un roulement neuf


Depuis fin janvier, la voiture ne roule presque plus, car mes trajets se sont rallongés, et j'ai opté pour un autre véhicule. Je vais donc la mettre en vente. Auparavant je jonglais entre moto et MG pour mes trajets de 2*25km par jours. Cependant, j’ai eu un bon accident de moto en septembre, et la MG était devenu mon daily. Je fais désormais 2*42km par jours… je n’ai pas envi de lui mettre au moins 20000km par an juste pour le boulot. Et ma femme n’étant pas « véhicule qui dort dans un garage pour rouler 4 fois par ans », et il est préférable de la vendre, à mon grand regret.
J’ai changé les 4 pneus hier, et CT dans la foullé... grosse désillusion : défaut majeur à cause de fuite d'huile moteur.... (Je le savais, mais je ne savais pas que c’était sujet a un défaut majeur)
De plus, le contrôleur a vu la présence d'un choc arrière important (ce que je pensais également car le coffre et la carrosserie n'était pas aligné). Cependant, il ne me semble pas avoir vu ça dans les précédant control technique ou factures de réparation en ma procession.... C’est un défaut mineur mais qui ne fais pas beau sur le rapport du CT.
2 autres défauts mineurs : corrosion des berceaux (c'est très léger), et jeu en sorti de crémaillère de direction.
Ce dernier point est assez gênant car il empêche de faire une géométrie correcte. Je vais voir si je change la crémaillère ou pas…

Me voilà parti pour une recherche de fuite d'huile.
J’ai un fort penchant pour le régulateur du VVC. J'avais déjà regardé ce point lors du changement de distribution, et les 2 joints "labyrinthe" étaient complètement sec et écrasés. J’avais remonté avec un peu de pate à joint. Depuis, mes goutes d'huile au sol ont un peu changé d'endroit. Initialement localisé coté filtre à huile, j'ai ai maintenant aussi coté boite. Sans doute que mon montage à la pâte joint n'a fait qu’empirer la chose.
Je vais essayer de mettre des joints neufs, et voir ce que ça donne.
Dans la série « moteur mal serré », le collecteur d'admission ne semble pas bien serré lui non plus. Une fuite d’huile pourrait-elle venir de la ?
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités