5 bips et ne démarre plus :-( , MG F '99

Généralités MGF/TF
Répondre
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

bonjour à tous,

je suis jeune prorpio d'une MG F de '99 depuis quelques mois... jusqu'ici tout va bien, sauf que aujourd'hui je la démarre, et après 1 minutes elle s'arrête sans signe avant coureur.
j'essaie de la redémarrer et là, 5 bips , quand je tourne la clé, le démarreur fonctionne, mais le moteur ne démarre pas. :-( j'ai essayé pas mal de truc mais rien n'y fait. si quelqu'un a une astuce?
Merci d'avance
penns
Messages : 462
Enregistré le : 24 nov. 2021, 17:09
Région : France - Centre
Type : F
année : 1997
Serie speciale : Lotus S1, Dodge Challenger 392ci

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par penns »

Peut-être un Pb avec l'antivol?
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

penns a écrit :Peut-être un Pb avec l'antivol?
j'ai essayé les proposition sur les autres post, mais cela ne semble pas fonctionné,
comment bypasser l'antivol??? pour essayer?
je crois que l'indication 5 bips est importante... mais je ne sais pas la signification, ça le fait avant de démarrer quand je déverrouille et introduit ma clés et après 5 secondes quand j'essaie de démarrer ...
Avatar du membre
MGecho
.
.
Messages : 3058
Enregistré le : 08 déc. 2014, 11:04
Région : France - Aquitaine
Type : Plusieurs
année : 2002
Serie speciale : TF 160 Vintage Racing - Lotus Elise S1

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par MGecho »

Ça ressemble à un souci d'antidémarrage actif. Et si tu changes les piles de ta télécommande ça fait quoi ?
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

J'ai essayé avec les 2 télécommandes, même probleme. les piles sont neuves, je vais essayé mais pas certain que cela fonctionne
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

je viens de changer la piles de l'une des télécommande et maintenant cela ne fonctionne plus avec celle là. l'autre j'arrive encore a ouvrir la porte... et annulé l'alarme (voyant rouge)
Avatar du membre
MGecho
.
.
Messages : 3058
Enregistré le : 08 déc. 2014, 11:04
Région : France - Aquitaine
Type : Plusieurs
année : 2002
Serie speciale : TF 160 Vintage Racing - Lotus Elise S1

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par MGecho »

Si tu approches la télécommande sous le volant toujours pareil ?

As-tu le code EKA activable avec la clé dans la serrure (pour désactiver l'antidémarrage) ?

Pour info : http://mgf.ultimatemg.com/group2/DIY/se ... /index.htm
penns
Messages : 462
Enregistré le : 24 nov. 2021, 17:09
Région : France - Centre
Type : F
année : 1997
Serie speciale : Lotus S1, Dodge Challenger 392ci

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par penns »

Tu as essayé d'ouvrir d'abord la porte à l'ancienne en utilisant la clef?
Avatar du membre
MaximeR
.
.
Messages : 6626
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par MaximeR »

Hello.
C'est un problème de communication entre l'alarme et l'ECU :

Quand on désactive l'alarme, celle-ci se met à émettre un code sur la "ligne k" (un fil qui va aussi à la prise de diagnostic).

Là, l'ECU ne reçoit pas où ne reconnaît pas le code qui lui dit de désactiver l'anti-démarrage.

Ça peut être un problème de faisceau coupé ( derrière l'auto-radio ? Il y a beaucoup de trucs qui passent par là), de faux contact sur la fiche de l'alarme, sur celle de l'ECU, ou une panne au niveau de l'alarme ou de l'ECU .

Pour l'instant, je n'ai pas d'idée de comment corriger ou contourner le problème de façon simple.
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

MGecho a écrit :Si tu approches la télécommande sous le volant toujours pareil ?

As-tu le code EKA activable avec la clé dans la serrure (pour désactiver l'antidémarrage) ?

Pour info : http://mgf.ultimatemg.com/group2/DIY/se ... /index.htm
je n'ai pas reçu le code alarme.... je ne savais pas que c'était important le jour de l'achat :-(
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

MaximeR a écrit :Hello.
C'est un problème de communication entre l'alarme et l'ECU :

Quand on désactive l'alarme, celle-ci se met à émettre un code sur la "ligne k" (un fil qui va aussi à la prise de diagnostic).

Là, l'ECU ne reçoit pas où ne reconnaît pas le code qui lui dit de désactiver l'anti-démarrage.

Ça peut être un problème de faisceau coupé ( derrière l'auto-radio ? Il y a beaucoup de trucs qui passent par là), de faux contact sur la fiche de l'alarme, sur celle de l'ECU, ou une panne au niveau de l'alarme ou de l'ECU .

Pour l'instant, je n'ai pas d'idée de comment corriger ou contourner le problème de façon simple.
Merci MaximeR,
novice, l'ECU, c'est quoi :-| à part une monnaie
je vais démonter l'autoradio pour voir, mais ???
ou se trouve la fiche de l'alarme?

et pourquoi j'arrive j'usqu'a faire tourner le démarreur en désactivant l'alarme?
de fait c'est peut-être sur l'alimentation électrique.
elle tournais nickel avant de s'arrêter...
merci à tous ;-)
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

Hello à tous,

pour suivi,

J'ai mis la batterie en charge,
j'ai vérifier les câbles, sans savoir ce que je cherche, mais bon j'ai bougé à tous ce que je vois, derrière la radio c'est propre, rien de bizarre.

j'ai ouvert le compartiment moteur, visuellement rien d'anormal,

par contre, je réeassaie, ça ne fonctionne toujours pas, mais plus de 5 bips...
toujours une des télécommande HS,
comment la réinitialiser? (et comment retrouver mon code du coups aussi, si c'est faisable)

Sorry si j'ai plein de question.

Merci bcp
Avatar du membre
MaximeR
.
.
Messages : 6626
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par MaximeR »

Pas de soucis. On va essayer de faire court.

La F bénéficie d'une gestion électronique modulaire.
Il y a un calculateur pour la direction assistée, un pour l'ABS, un pour l'Airbag et les prétensionneurs, un pour l'alarme, un pour le moteur, etc. Tout se beau monde cause par différents moyens : par ex. L'ABS a besoin de connaitre la vitesse pour savoir s'il doit débloquer les roues ou si la voiture est à l'arrêt, la direction assistée pour savoir quelle force appliquer au volant, etc.

En général on parle de l'ECU (Electronic Control Unit) pour le calculateur moteur.
(En fait ce sont tous des ECU, l’appellation officielle de celle du moteur est ECM -Engine Control Module- ou EMM pour Engine Management Module, mais en Français, ca prête à toutes les moqueries).

En ce qui concerne ton problème :
L'alarme va gérer pas mal de choses :
le télécommandes, les contacteurs des portes coffre et capot, le verrouillage et déverrouillage centralisé... et le relais qui alimente de solénoïde du démarreur.

Dès quelle est désactiver, l'alarme va émettre sur un fil particulier un code qui indique à l'ECM qu'il peut désactiver l'anti-démarrage. Ce code est propre à chaque alarme, de façon à ce qu'on ne puisse pas venir sa propre alarme, la brancher, et repartir avec la voiture.

Chaque ECM s'attend à recevoir de code de SON alarme. En cas de changement d'alarme ou d'ECM, il faut (re)programmer l'ECM pour qu'elle accepte le code de l'alarme correspondante.

Quand on tourne la clé :
- l'ECM demande à l'alarme de vérifier la présence d'une télécommande valide à proximité du neiman. (ce qui me donne une idée- j'y reviendrai plus bas)
- Si l'alarme de répond pas ou pas correctement, l'ECM active le buzzer sous le tableau de bord et coupe l'injection, l'allumage, et la pompe à essence.

... et le moteur s'arrête au bout de quelques secondes.
(je ne sais pas pourquoi l'ECM commence par démarrer le moteur, avant de tout couper - peut-être pour éviter de lancer le démarreur "pour rien", ou peut-être pour laisser une "seconde chance" de recevoir le code - mystère)

Or donc ... l'idée.
peut-être est-ce l'antenne du transpondeur qui est HS ou débranchée ou a un faux contact (ce serait sympa, car c'est facile à atteindre) :
-Le transpondeur est un dispositif intégré à la télécommande, il répond à des signaux transmis par une bobine qui, elle, est située autour du neiman et ressemble à ça : https://rimmerbros.com/Item--i-YWD100081

C'est le boîtier d'alarme qui pilote cette bobine, encode et décode les signaux échangés avec le transpondeur.

Le boîtier d'alarme est, quant à lui, situé dans la console centrale, fixé sous les boutons de chauffage, et accessible en retirant le panneau de droite de la console (2 ? vis)
Image
(d'après ma doc les fils de la bobine sont gris à liseré rouge et violet à liseré rose sur le petit connecteur de l'alarme - il y en a deux)

On peut toujours vérifier/secouer les fiches.
Avatar du membre
MaximeR
.
.
Messages : 6626
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par MaximeR »

... Et pour le bip dont tu as changé la pile, il s'est désynchronisé.
Il faut ouvrir la voiture avec l'autre, et appuyer 5 ou 6 fois très vite sur le bouton de fermeture de celui à resynchroniser. Quand c'est bon, la voiture se ferme.
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

Top merci je test tout ça demain...enfin aujourd'hui.
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

Quand on tourne la clé :
- l'ECM demande à l'alarme de vérifier la présence d'une télécommande valide à proximité du neiman. (ce qui me donne une idée- j'y reviendrai plus bas)
- Si l'alarme de répond pas ou pas correctement, l'ECM active le buzzer sous le tableau de bord et coupe l'injection, l'allumage, et la pompe à essence.

Bonjour MaximeR,

J'ai essayé, sans succès,
le démarreur fonctionne mais le moteur ne démarre pas.
:-(
bref je suis un peu perdu

je vais essayé avec l'autre télécommande.
penns
Messages : 462
Enregistré le : 24 nov. 2021, 17:09
Région : France - Centre
Type : F
année : 1997
Serie speciale : Lotus S1, Dodge Challenger 392ci

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par penns »

LaurentR a écrit :le démarreur fonctionne mais le moteur ne démarre pas.
ça ressemble plutôt à un problème d'allumage... :suspect:
Avatar du membre
piano
.
.
Messages : 2497
Enregistré le : 16 août 2017, 15:47
Région : Belgique
Type : F
année : 2000
Serie speciale : non, n04 feature N04B

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par piano »

Dans l'autre fil ouvert sur ton sujet j'avais déjà évoqué un problème d'allumage, le plus probable est une tête d'allumeur défectueuse (fêlée ou encrassée) des plots contact ou le doigt d'allumeur usés. Avec les bougies et les câbles HT c'est le plus simple à vérifier et dépanner. Plus contrariant, la bobine, en principe aussi simple à remplacer sauf qu'elle est difficile d'accès.
Bonne pioche :-)
LaurentR
Messages : 13
Enregistré le : 20 févr. 2022, 14:58
Région : Belgique
Type : F

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par LaurentR »

Bonjour, merci bcp, j'y ai déjà regardé et pour moi rien d'anormal.
question, idiote peut-être, comment bypasser l'ECU pour tester?
merci
Avatar du membre
MaximeR
.
.
Messages : 6626
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: 5 bips et ne démarre plus :-( , MG F '99

Message par MaximeR »

Re-

le bip, c'est l'anti-démarrage. On peut faire 20 fois le tour, quand tu démarres, que ça bipe, et que ça s'arrête au bout de quelques secondes, c'est l'anti-démarrage.

Comme une des télécommande est reconnue, un test à faire, c'est, quand ça bippe, re-déverouiller avec la télécommande. Si le bip s'arrête et que la voiture ne continue de tourner, c'est un problème de transpondeur (dans la télécommande), d'antenne (à la base du volant) ou, éventuellement, de boîtier d'alarme.

et non on ne peut pas bypasser l'ECU. C'est elle qui pilote l'allumage et l'injection.
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités