Embrayage HS ?

Boîte de vitesse, arbre, ...
Répondre
lvaladier
Messages : 5
Enregistré le : 05 mai 2016, 10:07
Région : France - Ile-de-France
Type : TF

Embrayage HS ?

Message par lvaladier »

Bonjour à tous

je possède une MG TF 115 2004.
Après une période d'arrêt de 3 mois cet hiver mon embrayage semblait HS
impossible d'enclencher les vitesses qui passent pourtant aisément.

Ma pédale d'embrayage est molle et a du mal à revenir. J'ai vérifié le liquide qui est normal, j'ai vérifié que l'émetteur et le récepteur bougeait bien sans pour autant rien démonter. tout semble OK

Après mise en chauffe du moteur (eau et huile soit bien 20 minutes) mon embrayage a fonctionné à nouveau

Cependant le phénomène est maintenant permanent après une arrêt de plusieurs jours. Un peu gênant pour utiliser sa MG...

Si vous pouvez m'éclairer je suis preneur.

Un grand merci
L.
Avatar du membre
MaximeR
.
.
Messages : 6656
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: Embrayage HS ?

Message par MaximeR »

bonjour et bienvenue,

(il ne faudra pas oublier de passer par la case présentation, dans le pub)

Les symptomes sont typiques d'un probleme d'émetteur ou de récepteur d'embrayage. Apres plusieurs mois d'immobilité, il peut également s'agir de bulles dans le circuit.
1ére chose à faire : purger le circuit d'embrayage (coté émetteur ET coté récepteur). il y a plusieurs sujets là dessus sur le forum.
Si ca ne suffit pas, il faudra passer par un replacement des joints du récepteur (il existe un kit de joints pour moins de 10 euros), et si ce n'est toujours pas assez, un kit piston+joints d'émetteur se trouve pour env. 20 €
Avatar du membre
GilouMGF
.
.
Messages : 1966
Enregistré le : 10 sept. 2014, 14:40
Région : Belgique
Type : Plusieurs
année : 1998
Serie speciale : MGF 145 anthracite, Trophy 160 Yellow

Re: Embrayage HS ?

Message par GilouMGF »

+1 avec MaximeR. Ce n'est pas parce que le récepteur actionne la biellette de l'embrayage que c'est bon. Simplement, ça ne pousse pas assez. D'abord une purge. Si cela ne suffit pas, il existe des kits de réparation (10-12 Euros) pour les récepteurs. Voire la même chose pour l'émetteur.
lvaladier
Messages : 5
Enregistré le : 05 mai 2016, 10:07
Région : France - Ile-de-France
Type : TF

Re: Embrayage HS ?

Message par lvaladier »

Bonjour à tous

Merci de vos réponses. J'ai procédé à la purge de l'émetteur et du récepteur et cette fois ci je suis complètement en panne ...

La pédale est maintenant complètement molle et j'ai le sentiment qu'elle n'actionne plus le récepteur.

En fait quand j'ai purgé le récepteur le liquide est parti en pression très fortement et a vidé en partie le réservoir de liquide.

J'ai procédé à son remplissage puis à deux nouvelles purges à l'émetteur puis de nombreuses au récepteur.

Rien à faire la pédale est désormais toujours molle et cette fois ci le récepteur ne commande plus l'embrayage (l'axe du piston n'avance plus).

Je pense avoir chassé tout l'air du circuit car j'ai purgé 10 fois.

Pensez vous que le récepteur est HS ?

Merci de vos conseils avisés... cette fois si je suis vraiment privé de sortie dommage par ce beau temps.

Ludovic
Avatar du membre
MaximeR
.
.
Messages : 6656
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: Embrayage HS ?

Message par MaximeR »

lvaladier a écrit :En fait quand j'ai purgé le récepteur le liquide est parti en pression très fortement et a vidé en partie le réservoir de liquide.
Ca, ça veut dire qu'il y a de l'air dans le circuit.


pour reprendre :
Pédale molle = problème de circuit ou diaphragme de l'embrayage HS
si diaphragme HS, les vitesses passent, c'est donc bien un problème de circuit d'embrayage.

Si c'était un problème de joints, la purge n'aurait rien changé.

Je rappelle donc la procédure de purge :
EMETTEUR
1- on rempli bien le réservoir (plus que le niveau max) , on le ferme
2- on enroule un tissu absorbant autour de l'émetteur
3- on appuie sur la pédale (un balais fait très bien l'affaire si on est seul)
4- on désserre le tuyau qui part du sommet de l'émetteur, on laisse s'échapper la pression/le liquide/les bulles, puis on resserre
5- on relâche la pédale,
6- on recommence au point 3 tant qu'il sort des bulles - en vérifiant de temps en temps qu'il reste du liquide (éventuellement, on complète au niveau maximum - si on passe en dessous du minimum, il faut tout recommencer).
7- on nettoie ce qui aurait pu couler avec de l'eau et du liquide vaisselle
8- on rince à grande eau (sans asperger les relais et la boîte à fusible qui sont juste à côté.

Ce n'est qu'une fois la purge de l'émetteur faite, qu'on peut passer au récepteur :
RECEPTEUR
1- on rempli le réservoir au-dela du niveau maximum, et on le referme.
2- on ouvre la trappe moteur (pour ceux qui ont changé le filtre à air pour un cône d'admission directe, il y a la place de passer par le coffre)
3- on prend un petit tuyau transparent (type tuyau d'aquarium-je crois que c'est du 6mm) que l'on raccorde à la vis de purge du récepteur
3- on met un peu de liquide de frein dans un petit bocal, et on met l'autre bout du tuyau dans le liquide.
(d'abord, ça permet de bien voir passer les bulles, ensuite, pour une vidange complète du liquide : il suffit de regarder la couleur du liquide.
Quand la couleur change et devient plus claire, c'est qu'on a fini d'évacuer l'ancien liquide. C'est beaucoup plus facile à observer dans le bocal que dans le tuyau)

4- on appuie sur la pédale d'embrayage
5- on desserre la vis de purge pour laisser s'échapper les bulles/le liquide oxydé/les cochonneries en tout genre
6- on resserre la vis
7- on relâche la pédale d'embrayage
8- On reprend au point 4 tant qu'il y a des bulles/du liquide oxydé qui sortent en vérifiant de temps en temps dans le bocal qu'on ne passe pas en dessous du minimum.

Nota : pour le récepteur, je préfère faire systématiquement une vidange complète. En effet, les bulles peuvent être très loin dans le circuit (jusqu'au coude au dessus de l'émetteur) on n'est vraiment sûr d'avoir tout chassé quand on a fait un vidange complète.
lvaladier
Messages : 5
Enregistré le : 05 mai 2016, 10:07
Région : France - Ile-de-France
Type : TF

Re: Embrayage HS ?

Message par lvaladier »

Bonjour Merci de cette réponse Maxime.

Je vais repurger l'ensemble et je vous ferai un retour suivant votre procédure.

Je n'ai en revanche pas compris votre explication sur le diaphragme.

Mes vitesses passent bien j'entends à l'arrêt le mécanisme de boite. Pourquoi pensez vous que le diaphragme n'est pas HS ?
S'il l'était les vitesses ne passeraient pas à l'arrêt ?

Merci de votre retour
Ludovic
lvaladier
Messages : 5
Enregistré le : 05 mai 2016, 10:07
Région : France - Ile-de-France
Type : TF

Re: Embrayage HS ?

Message par lvaladier »

Bonjour à tous

Je vous fais un retour sur ce topic

Tout d'abord un grand merci à Maxime pour ses conseils avisés.

J'ai purgé l'émetteur et il faut le faire avec attention plusieurs fois.
des bulles sont apparues après la cinquième purge ...

Après cette première étape une partie du chemin était faite

Rappel : Il faut impérativement fermer le couvercle de liquide contrairement à ce que l'on peut lire sur d'autres véhicules pour laisser le système en dépression sinon on prend de l'air si on se trouve en dessous du niveau ... Veiller donc de temps en temps après chaque purge de refaire l'appoint.

Cette étape peut se faire seul car en bloquant la pédale avec un balai vous pouvez apprécier le fait de voir ou de ne pas voir des bulles au niveau de la purge.

Pour la seconde étape de purge du récepteur j'ai utilisé un morceau ce tuyau de mon camelbag ... transparent fixé avec un collier en pvc; tout cela trempé dans une petite bouteille de badois remplie à moitié de liquide.

La purge du récepteur nécessite de préférence une seconde personne qui procède à l'enfoncement de la pédale d'embrayage car il est préférable de constater pendant ce temps là si des bulles apparaissent au cours de la purge dans le compartiment moteur

Ma fille de 14 ans a aidé son papa et après la 5ème purge la pédale est redevenue ferme d'après elle.

Je me suis arrêté là et par magie enfin j'ai retrouvé mon embrayage bien plus ferme et à la fois progressif.

Bref j'avais une énorme réserve d'air dans mon système liée au fait que lorsque j'ai fait ma première purge je l'ai faite flacon ouvert .... le système s'était donc rempli d'air.

Je vais maintenant voir si dans la durée je ne vais par retrouver le phénomène récurrent après un arrêt prolongé
pur vérifier si cela n'est pas en plus un problème de diaphragme.

Ceci dit au touché de pédale j'estime que le problème est réglé car elle est ferme et progressive.

Bref en résumé respecter scrupuleusement la procédure de Maxime plusieurs fois, ne pas hésiter à le faire en prévention car le liquide d'embrayage était vraiment noir et je suis certain qu'avec du liquide neuf tout va mieux.

Merci à tous et bravo pour ce forum qui fait vivre la marque MG et fait le bonheur des amateurs du WE

Amitiés

Ludo
Avatar du membre
gattinho
.
.
Messages : 1134
Enregistré le : 11 févr. 2015, 12:58
Région : France - Rhône-Alpes
Type : TF
année : 2004

Re: Embrayage HS ?

Message par gattinho »

Une histoire qui se termine bien donc. ;)

Bien joué.
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Embrayage HS ?

Message par jean-luc »

MaximeR a écrit :
lvaladier a écrit :En fait quand j'ai purgé le récepteur le liquide est parti en pression très fortement et a vidé en partie le réservoir de liquide.
Ca, ça veut dire qu'il y a de l'air dans le circuit.


pour reprendre :
Pédale molle = problème de circuit ou diaphragme de l'embrayage HS
si diaphragme HS, les vitesses passent, c'est donc bien un problème de circuit d'embrayage.

Si c'était un problème de joints, la purge n'aurait rien changé.

Je rappelle donc la procédure de purge :
EMETTEUR
1- on rempli bien le réservoir (plus que le niveau max) , on le ferme
2- on enroule un tissu absorbant autour de l'émetteur
3- on appuie sur la pédale (un balais fait très bien l'affaire si on est seul)
4- on désserre le tuyau qui part du sommet de l'émetteur, on laisse s'échapper la pression/le liquide/les bulles, puis on resserre
5- on relâche la pédale,
6- on recommence au point 3 tant qu'il sort des bulles - en vérifiant de temps en temps qu'il reste du liquide (éventuellement, on complète au niveau maximum - si on passe en dessous du minimum, il faut tout recommencer).
7- on nettoie ce qui aurait pu couler avec de l'eau et du liquide vaisselle
8- on rince à grande eau (sans asperger les relais et la boîte à fusible qui sont juste à côté.

Ce n'est qu'une fois la purge de l'émetteur faite, qu'on peut passer au récepteur :
RECEPTEUR
1- on rempli le réservoir au-dela du niveau maximum, et on le referme.
2- on ouvre la trappe moteur (pour ceux qui ont changé le filtre à air pour un cône d'admission directe, il y a la place de passer par le coffre)
3- on prend un petit tuyau transparent (type tuyau d'aquarium-je crois que c'est du 6mm) que l'on raccorde à la vis de purge du récepteur
3- on met un peu de liquide de frein dans un petit bocal, et on met l'autre bout du tuyau dans le liquide.
(d'abord, ça permet de bien voir passer les bulles, ensuite, pour une vidange complète du liquide : il suffit de regarder la couleur du liquide.
Quand la couleur change et devient plus claire, c'est qu'on a fini d'évacuer l'ancien liquide. C'est beaucoup plus facile à observer dans le bocal que dans le tuyau)

4- on appuie sur la pédale d'embrayage
5- on desserre la vis de purge pour laisser s'échapper les bulles/le liquide oxydé/les cochonneries en tout genre
6- on resserre la vis
7- on relâche la pédale d'embrayage
8- On reprend au point 4 tant qu'il y a des bulles/du liquide oxydé qui sortent en vérifiant de temps en temps dans le bocal qu'on ne passe pas en dessous du minimum.

Nota : pour le récepteur, je préfère faire systématiquement une vidange complète. En effet, les bulles peuvent être très loin dans le circuit (jusqu'au coude au dessus de l'émetteur) on n'est vraiment sûr d'avoir tout chassé quand on a fait un vidange complète.
J'ai fait selon tes recommandations et je t'en remercie beaucoup mais le problème rencontré moteur a froid les vitesses passent.mais dès que la température augment il est impossible de passer une vitesse ...
Avatar du membre
GilouMGF
.
.
Messages : 1966
Enregistré le : 10 sept. 2014, 14:40
Région : Belgique
Type : Plusieurs
année : 1998
Serie speciale : MGF 145 anthracite, Trophy 160 Yellow

Re: Embrayage HS ?

Message par GilouMGF »

Dans le pire des cas, c'est ta butée qui est HS... Contrôle la course du bras d'entraînement au récepteur. Si ce bras a une course très importante (parfois ça va jusqu'à éjecter le piston), il y a un problème à ce niveau. Je ne te le souhaite pas ! Au printemps dernier, j'ai aidé un copain à changer son récepteur sur une MGB. On a purgé le circuit à fond. Les vitesses passaient toujours aussi mal. Puis d'un coup, le piston du récepteur est sorti de son logement avec une belle fuite. verdict, la butée HS.

Bon, sur nos F-TF, le circuit est horriblement long. J'ai mis facilement deux heures à faire une purge sur ma F 145 avant que ça ne fonctionne correctement. Tu as essayé de purger avec un Easy Bleed ?
Avatar du membre
GilouMGF
.
.
Messages : 1966
Enregistré le : 10 sept. 2014, 14:40
Région : Belgique
Type : Plusieurs
année : 1998
Serie speciale : MGF 145 anthracite, Trophy 160 Yellow

Re: Embrayage HS ?

Message par GilouMGF »

GilouMGF a écrit :Dans le pire des cas, c'est ta butée ou ton diaphragme qui sont HS... Contrôle la course du bras d'entraînement au récepteur. Si ce bras a une course très importante (parfois ça va jusqu'à éjecter le piston), il y a un problème à ce niveau. Je ne te le souhaite pas ! Les pièces ne coûtent pas cher, mais quelle horreur à remplacer. Au printemps dernier, j'ai aidé un copain à changer son récepteur sur une MGB. On a purgé le circuit à fond. Les vitesses passaient toujours aussi mal. Puis d'un coup, le piston du récepteur est sorti de son logement avec une belle fuite. verdict, la butée HS.

Bon, sur nos F-TF, le circuit est horriblement long. J'ai mis facilement deux heures à faire une purge sur ma F 145 avant que ça ne fonctionne correctement. Tu as essayé de purger avec un Easy Bleed ?
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Embrayage HS ?

Message par jean-luc »

GilouMGF a écrit :
GilouMGF a écrit :Dans le pire des cas, c'est ta butée ou ton diaphragme qui sont HS... Contrôle la course du bras d'entraînement au récepteur. Si ce bras a une course très importante (parfois ça va jusqu'à éjecter le piston), il y a un problème à ce niveau. Je ne te le souhaite pas ! Les pièces ne coûtent pas cher, mais quelle horreur à remplacer. Au printemps dernier, j'ai aidé un copain à changer son récepteur sur une MGB. On a purgé le circuit à fond. Les vitesses passaient toujours aussi mal. Puis d'un coup, le piston du récepteur est sorti de son logement avec une belle fuite. verdict, la butée HS.

Bon, sur nos F-TF, le circuit est horriblement long. J'ai mis facilement deux heures à faire une purge sur ma F 145 avant que ça ne fonctionne correctement. Tu as essayé de purger avec un Easy Bleed ?
J en ai acheté un hier pour 25 euros chez norauto mais pas encore essayé
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité