Problème passage des vitesses

Boîte de vitesse, arbre, ...
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Problème passage des vitesses

Message par jean-luc »

Bonjour à tous ,

Je suis tombé en panne lors d'un stationnement en voulant passer la marche arrière.

Je me suis fais remorqué jusqu’à chez moi.A l'atelier ,j'ai effectué une purge avant et arrière du système d'embrayage .Le problème c'est que les vitesses passent quant le moteur est a l’arrêt mais dès que je met le contact, il est impossible d'enclencher une vitesse.
Quelqu'un aurait il une idée de mon problème ?

Merci a l'avance :)
Avatar du membre
olivier59230
Messages : 339
Enregistré le : 08 sept. 2016, 09:21
Région : France - Nord-Pas-de-Calais
Type : TF
année : 2004

Re: Problème passage des vitesses

Message par olivier59230 »

salut je pencherais pour un problème de disque d'embrayage mais attends d'autres avis !!
saby
.
.
Messages : 18003
Enregistré le : 16 janv. 2012, 20:19

Re: Problème passage des vitesses

Message par saby »

Quelqu'un

la commande hydraulique de l'embrayage ne fonctionne plus. lorsque l'embrayage ne fonctionne plus, c'est à dire lorsque le plateau du mécanisme d'embrayage sous la pression de la butée libère le disque, il est impossible d'engager une vitesse. si la butée ne pousse pas assez sur le ressort à diaphragme l'embrayage ne débraye pas.
lorsque le moteur, et la boîte de vitesse, ne tourne pas il est toujours possible d'engager un rapport.
reste à déterminer qui de l'émetteur, maître cylindre, ou du récepteur est en panne. il est préférable de changer les deux.

https://www.youtube.com/watch?v=owFf1_AJRnM
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

J'ai refais une purge au cas ou à chaque fois la pédale d'embrayage reste bloqué au plancher il faut la retirer à la main .Par contre en laissant reposer la voiture un moment, il est possible de nouveau de passer les vitesses mais c'est de courte durée.
saby
.
.
Messages : 18003
Enregistré le : 16 janv. 2012, 20:19

Re: Problème passage des vitesses

Message par saby »

ça se complique. normalement la pédale est rappelé par un ressort, la pédale n'est pas grippé sur son axe ?. l'axe de commande de la butée, axe qui à des paliers dans la cloche d'embrayage, à également tendance à se gripper, il est assez facile de le lubrifier.
cela étant la commande hydraulique de l'embrayage ne doit pas être au mieux de sa forme.

http://forums.mg-rover.org/mgf-mgtf-spo ... ch-212323/
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

J'ai enlevé le cache poussière sur le récepteur d'embrayage, il y a de huile et le joint flotte sur l'axe.

Il devrait être secs ?


ImageAlbum MG
cyril 78
Messages : 215
Enregistré le : 18 mars 2010, 21:58
Région : France - Ile-de-France
Type : F
année : 2001

Re: Problème passage des vitesses

Message par cyril 78 »

Bonjour,
Ton récepteur d'embrayage est hs.
Soit tu changes le récepteur complet ou tu changes le joint interne (kit à moins de 10 €).
Met un pince durite sur le flexible souple pour ne pas vider tout le circuit, sinon c'est galère à purger.
A plus.
Avatar du membre
GilouMGF
.
.
Messages : 1966
Enregistré le : 10 sept. 2014, 14:40
Région : Belgique
Type : Plusieurs
année : 1998
Serie speciale : MGF 145 anthracite, Trophy 160 Yellow

Re: Problème passage des vitesses

Message par GilouMGF »

Récepteur HS. Passe d'abord par un kit de réparation.
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

Je viens de commander chez rimmer le kit de joint pour environ 10 euros dans un 1 er temps
Avatar du membre
Pat67
.
.
Messages : 4756
Enregistré le : 07 déc. 2013, 18:00
Région : France - Alsace
année : 1931

Re: Problème passage des vitesses

Message par Pat67 »

Si pas de consommation d’huile et de trace au sol, cela ne vient pas du recepteur, c’est l’émetteur, maître cylindre, qui a une fuite interne puisque après quelques coups de pédale il réagit de moins en moins et se recharge en laissant la voiture au repos.
Un rapide essai est de débrayer et de passer une vitesse, si après un petit moment ça embraye tout seul c’est que la pression chute dans le réseau, soit par le MC avec une fuite intérieure ou extérieure apparente, soit par le récepteur avec une fuite extérieure apparente…
J'ai enlevé le cache poussière sur le récepteur d'embrayage, il y a de huile et le joint flotte sur l'axe.

Il devrait être secs ?
A son âge on dit qu'il transpire…

La réparation sera résorbée en changeant ou en rénovant le MC et en lui faisant une bonne purge… on peut en profiter pour changer en même temps le récepteur ou de simplement le laisser tel quel pour bénéficier des dernières belles journées et de reporter l’intervention à cet hiver en profitant de la prime de Noël…
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

Un peu de news.
J'ai reconditionné le récepteur d’embrayage ainsi que l’émetteur effectué une bonne purge c'est assez long et il faut être deux .Après plusieurs tentative moteur en marche les vitesses ne passent toujours pas .Mise a part une foi ou sa a fonctionné .
Le piston du récepteur sort bien pourtant
Avatar du membre
MaximeR
.
.
Messages : 6656
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: Problème passage des vitesses

Message par MaximeR »

Hello,

je rapelle au cas où... pour le circuit d'embrayage, il faut purger d'abord l'émetteur, puis le récepteur.
A mon avis, le piston ne bouge pas assez, et oui, il y a certainement une bulle dans le circuit.
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

MaximeR a écrit :Hello,

je rapelle au cas où... pour le circuit d'embrayage, il faut purger d'abord l'émetteur, puis le récepteur.
A mon avis, le piston ne bouge pas assez, et oui, il y a certainement une bulle dans le circuit.

Je vais recommencer on verra bien
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

Je viens de refaire une purge avec pratiquement un demi litre de liquide il n'y a pas de bulle en sortie le piston sort pourtant bien assez loin pas sa bloque toujours moteur allume
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

les vitesses passent de nouveau moteur allumé mais elles sont un peu dur a passer .Effectivement il y avait beaucoup de bulles.Petite précision lors de la purge du récepteur il ne faut pas oublier de tirer sur sur le levier de débrayage comme précisé sur le manuel.
Avatar du membre
MaximeR
.
.
Messages : 6656
Enregistré le : 29 juin 2007, 10:26
Région : France - Ile-de-France
Type : F
année : 2002
Serie speciale : Version avec toit qui s'ouvre et pas d'élastiques pour tenir le tout

Re: Problème passage des vitesses

Message par MaximeR »

une seule purge ? encore une fois, je précise : il y a DEUX purges à faire.
viewtopic.php?p=551979#p551979
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

MaximeR a écrit :une seule purge ? encore une fois, je précise : il y a DEUX purges à faire.
viewtopic.php?p=551979#p551979

Je vais les refaire correctement car les purges ont été faites sans refermer le bouchon du réservoir.
Merci pour tes conseils mais également ta patience :merci:
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

MaximeR a écrit :une seule purge ? encore une fois, je précise : il y a DEUX purges à faire.
viewtopic.php?p=551979#p551979
Nous avons refait les 2 purges d'abord l’émetteur puis le récepteur. Comme conseillé.
Nous avons passé environ 2 h 30 en prenant notre temps hier bouchon du bocal fermé et appoint régulier de celui-ci.

Les vitesses sont passées avec un peu de résistance puis correctement.

Ce matin après une nuit de repos,le levier de vitesse bloque de nouveau.

Nous avons donc refait les 2 purges au cas ou et il n’y a eu aucune bulles qui est sortie de la purge.
Quant j' appuis sur la pédale d'embrayage, je sens une fermeté , le piston du recepteur sort bien et revient correctement .Pas de fuite constaté.

Je suis dans l'impasse :voyons:
Steph29
Messages : 36
Enregistré le : 21 sept. 2017, 12:56
Région : France - Bretagne
Type : F

Re: Problème passage des vitesses

Message par Steph29 »

Bonjour Jean_Luc
As tu regardé si le trou qui reçoit l' axe en sortie de récepteur ne s' est pas ovalisé exagérément ?
Avatar du membre
william1707
.
.
Messages : 1868
Enregistré le : 30 mai 2012, 17:19
Région : France - Rhône-Alpes
Type : TF
année : 2004

Re: Problème passage des vitesses

Message par william1707 »

hello,
il y a un émetteur et un récepteur .. les deux peuvent poser des soucis de passage de vitesse.

si j'ai bien compris tu as remis à niveau ton récepteur dans la baie moteur, donc reste maintenant a aller vérifier l'émetteur à l'avant ..
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

william1707 a écrit :hello,
il y a un émetteur et un récepteur .. les deux peuvent poser des soucis de passage de vitesse.

si j'ai bien compris tu as remis à niveau ton récepteur dans la baie moteur, donc reste maintenant a aller vérifier l'émetteur à l'avant ..
.

J'ai également remis a niveau mon émetteur je me suis dit ca ne lui fera pas de mal.
Avatar du membre
Fefeu52
Messages : 394
Enregistré le : 20 avr. 2014, 15:26
Région : France - Champagne-Ardenne
Type : F
année : 2000

Re: Problème passage des vitesses

Message par Fefeu52 »

Je n'ai pas d'expédience concernant la commande hydraulique de la MGF, par contre, je connais très bien celle de ma Mini. Or le temps et les mauvaises expériences m'ont appris que 1- il faut toujours changer émetteur et récepteur en même temps ; 2- laisse tomber les kits de réparation, 2 fois sur 3, ça ne marche pas.

Si ça ne va pas coté récepteur, ça se voit vite, ça pisse. Coté émetteur, c'est plus sournois. Perso j'achèterais un maître-cylindre neuf. On en trouve pour 75€ franco sur Ebay.
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

il y a tout de même une chose qui m'intrigue .Lorsque je fait le purge que se soit au niveau de l'émetteur ou du récepteur, j’appuie sur la pédale d'embrayage, je dévisse la purge pour libérer du liquide voir des bulles,je ressert la vis de purge, je relâche le pied de la pédale mais elle ne revient pas toute seule.Je suis obligé de la remonter à la main et ensuite sans purger elle revient toute seule à chaque fois que j’appuie dessus.J'ai vérifier si le ressort était présent et si il n'y avait pas d’oxydation sur l'axe mais tout est OK de ce coté la .
(nous étions 2 pour faire les purges )
Avatar du membre
Fefeu52
Messages : 394
Enregistré le : 20 avr. 2014, 15:26
Région : France - Champagne-Ardenne
Type : F
année : 2000

Re: Problème passage des vitesses

Message par Fefeu52 »

Ca veut juste dire que les frottements dans le MC sont plus importants que la force de retour du ressort de pédale seul. C'est pas super grave. Comme tu le dis, une fois le circuit refermé, c'est surtout le mécanisme d'embrayage qui repousse la pédale.
Avatar du membre
jean-luc
Messages : 290
Enregistré le : 21 août 2015, 20:59
Région : France - Nord-Pas-de-Calais
Type : F
année : 2000
Serie speciale : MGF Wedgewood SE ,MGF Trophy 160

Re: Problème passage des vitesses

Message par jean-luc »

Fefeu52 a écrit :Ca veut juste dire que les frottements dans le MC sont plus importants que la force de retour du ressort de pédale seul. C'est pas super grave. Comme tu le dis, une fois le circuit refermé, c'est surtout le mécanisme d'embrayage qui repousse la pédale.
ça me rassure ,je vais prendre l’émetteur de ma trophy ,il fonctionne bien pour essayer avant d'en acheter un .Celle-ci est à restaurer et je pense peut être la vendre soit quelqu'un qui effectuera une restauration ou en pièces mais se serait dommage car il y en a eu seulement 500 exemplaires en jaune brèf je ne sais pas encore car je n'ai pas le temps pour la refaire entre le boulot et les enfants.
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité